“Shellshock” (CVE-2014-6271, CVE-2014-7169)

Some of you may have heard about the recent vulnerability in the Bourne Again Shell (bash) which is installed on nearly all Linux servers and many other systems. This vulnerability is officially labelled “CVE-2014-6271” and “CVE-2014-7169”. With such catchy names, it’s not terribly surprising that commentators have dubbed it “shellshock” … Read More